Missing Setting Tab

by John Coon on January 3, 2012

Hello, this is my first post on HowToAutoCAD.com.  My name is John Coon.  I’ve been using AutoCAD® and AutoCAD® civil add-on products for some 25 years.   The firm I work for, Hoyle, Tanner & Associates, Inc.  works on airport construction projects along the eastern United States. I’ve worked mainly on aviation design projects for the past 20 years. I hope to post general Civil 3D® tips.

Last week while using civil 3D 2011 I somehow lost my Settings tab. Well, what I found out was that using the preview somehow makes the setting tab disappear. I’m not sure why, but to get the settings tab back type  “SETTING”. This should restore the missing settings tab.

I’ve tried to reproduce the same on my 2012 install but it doesn’t seem to happen.

John

 

 

Enter Your Mail Address

Be Sociable, Share!

{ 6 comments }

Will January 3, 2012 at 9:53 am

Great tip John, thanks for your input.

I’ve been using 2012 for about 6 months now, and it does happen sometimes in 2012. The same fix works thankfully!

Will

Neil jones January 4, 2012 at 11:12 am

Look forward to the civil 3D tips in particular

john January 5, 2012 at 1:33 pm

guys,

I’m glad we could help

Andrew Puller January 8, 2012 at 9:12 pm

John, this is an issue known to autodesk. See an excerpt from a support request email from autodesk on this issue.

“The case you have submitted is specifically addressed within the Knowledge Base in an article at the following location: http://usa.autodesk.com/getdoc/id=TS14929453

I have tested this myself and at initial startup of AutoCAD Civil 3D 2011 the plot preview will clear the “Settings” and “Prospector” tabs intially and leave the “Survey” and “Toolbox” displayed. Click on the “Prospector” and “Settings” palette on the “Home” tab of the ribbon to restore. Then next time I did a plot preview the tabs did not disappear.

As the Technical Solution states this was done as part of the memory optimization for the 2011 product. When these tabs are hidden the modules are unloaded from memory.

Please let me know if this helps.

Best Regards,
Autodesk Support Team”

john January 9, 2012 at 12:53 pm

Andrew & Autodesk support team,

Thank you for your comments & link. It’s great to see Autodesk here!

John

Steve February 13, 2012 at 8:53 pm

Thanks! What a big help. I feel like I should send flowers.

Comments on this entry are closed.

Previous post:

Next post: